Bug 1731759 - Scrolling seems to be consistently worse on a previous page
Summary: Scrolling seems to be consistently worse on a previous page
Keywords:
Status: CLOSED DUPLICATE of bug 1697062
Alias: None
Product: Fedora
Classification: Fedora
Component: Thunar
Version: 29
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Kevin Fenzi
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-21 21:09 UTC by klfyt
Modified: 2019-10-10 12:02 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-07-25 09:31:44 UTC


Attachments (Terms of Use)

Description klfyt 2019-07-21 21:09:46 UTC
Description of problem:
Scrolling seems to suffer from delays if you navigate
to previous page (Alt+Left).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Go back
2.
3.

Actual results:
scrolling starts to show delays

Expected results:
scrolling drop in speed

Additional info:
Seems tactic is simply avoiding going anywhere back.
This seems to be system wide bug.  >:]
So, meanwhile avoid pages before last if you like scrolling.

Comment 1 klfyt 2019-07-22 09:53:41 UTC
*** Bug 1725310 has been marked as a duplicate of this bug. ***

Comment 2 klfyt 2019-07-23 09:47:20 UTC
With Chromium there is a very simple way to reset speed:
1.  open new window (Ctrl+N)
2.  close the new window (Ctrl+W)

Comment 4 klfyt 2019-07-25 09:31:44 UTC

*** This bug has been marked as a duplicate of bug 1670504 ***

Comment 5 klfyt 2019-08-29 08:15:22 UTC

*** This bug has been marked as a duplicate of bug 1740095 ***

Comment 6 klfyt 2019-10-10 12:02:57 UTC

*** This bug has been marked as a duplicate of bug 1697062 ***


Note You need to log in before you can comment on or make changes to this bug.