Bug 1731856
| Summary: | When Optional Legacy CA Is Not Present Error Will Be Created In Apache Log In CDS | ||
|---|---|---|---|
| Product: | Red Hat Update Infrastructure for Cloud Providers | Reporter: | Martin Minar <mminar> |
| Component: | CDS | Assignee: | Martin Minar <mminar> |
| Status: | CLOSED ERRATA | QA Contact: | Radek Bíba <rbiba> |
| Severity: | low | Docs Contact: | |
| Priority: | unspecified | ||
| Version: | 3.1.1 | ||
| Target Milestone: | 3.1.2 | ||
| Target Release: | 3.1.x | ||
| Hardware: | Unspecified | ||
| OS: | Unspecified | ||
| Whiteboard: | |||
| Fixed In Version: | Doc Type: | If docs needed, set a value | |
| Doc Text: | Story Points: | --- | |
| Clone Of: | Environment: | ||
| Last Closed: | 2019-09-12 13:23:38 UTC | Type: | Bug |
| Regression: | --- | Mount Type: | --- |
| Documentation: | --- | CRM: | |
| Verified Versions: | Category: | --- | |
| oVirt Team: | --- | RHEL 7.3 requirements from Atomic Host: | |
| Cloudforms Team: | --- | Target Upstream Version: | |
| Embargoed: | |||
|
Description
Martin Minar
2019-07-22 08:32:43 UTC
There is an error in description - this error manifest when there IS some legacy CA present in /etc/pki/rhui/legacy-ca/. Since the problem described in this bug report should be resolved in a recent advisory, it has been closed with a resolution of ERRATA. For information on the advisory, and where to find the updated files, follow the link below. If the solution does not work for you, open a new bug report. https://access.redhat.com/errata/RHEA-2019:2757 |