Bug 1731869 - Should remove the `v1beta1.servicecatalog.k8s.io` apiservice when removing the service catalog apiserver
Summary: Should remove the `v1beta1.servicecatalog.k8s.io` apiservice when removing th...
Keywords:
Status: CLOSED DUPLICATE of bug 1710937
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Service Catalog
Version: 4.2.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.2.0
Assignee: Jesus M. Rodriguez
QA Contact: Jian Zhang
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-22 09:06 UTC by Jian Zhang
Modified: 2019-08-28 15:13 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-08-28 15:13:55 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 1 Jesus M. Rodriguez 2019-08-28 15:13:55 UTC

*** This bug has been marked as a duplicate of bug 1710937 ***


Note You need to log in before you can comment on or make changes to this bug.