Bug 1731988 - [RFE] Support for CoreOS in Red Hat Satellite 6
Summary: [RFE] Support for CoreOS in Red Hat Satellite 6
Keywords:
Status: CLOSED DUPLICATE of bug 1670094
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Hosts
Version: Unspecified
Hardware: Unspecified
OS: Unspecified
high
high with 1 vote vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: Jan Hutař
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-22 13:37 UTC by Anto P Joseph
Modified: 2019-08-12 19:34 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-08-02 20:50:02 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 3 Nicholas Nachefski 2019-08-02 19:47:01 UTC
+1 on this.  I would really like my Sallite 6.5 instance to support iPXE/kickstart of CoreOS.  It would make my infra provisioning so much easier on my UPI OCP4.1 lab.

Comment 4 Bryan Kearney 2019-08-02 20:50:02 UTC

*** This bug has been marked as a duplicate of bug 1670094 ***


Note You need to log in before you can comment on or make changes to this bug.