This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 1732 - Some install screens lose color (go black and white)
Some install screens lose color (go black and white)
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: distribution (Show other bugs)
6.0
sparc Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-03-23 23:11 EST by Bill Bradford
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-03-26 21:13:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bill Bradford 1999-03-23 23:11:41 EST
Some install screens (such as individual package selection
and "programs to start at boot") lose color and go into
black-and-white mode during install.

Functionality is not affected, but it was just freaky.
Comment 1 Preston Brown 1999-03-26 16:34:59 EST
What architecture is this on?

------- Email Received From  Bill Bradford <mrbill@frenzy.com> 03/26/99 20:00 -------
Comment 2 Anonymous 1999-03-26 20:05:59 EST
This is on sun4m (SPARCstation 5, 85mhz.  MicroSPARC II CPU).
I'll test it again tonight (I upgraded to a SS5, 170mhz, with the
Fujitsu TurboSPARC 170mhz chip) and will see if it happens as well.
Comment 3 Matt Wilson 1999-03-26 21:13:59 EST
Fixed last week.

Note You need to log in before you can comment on or make changes to this bug.