Bug 1732149 - Networking: Improve config.openshift.io resource description
Summary: Networking: Improve config.openshift.io resource description
Keywords:
Status: CLOSED DUPLICATE of bug 1729311
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Networking
Version: 4.2.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.2.0
Assignee: Alexander Constantinescu
QA Contact: zhaozhanqi
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-22 19:26 UTC by Samuel Padgett
Modified: 2019-08-23 02:44 UTC (History)
16 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1732148
Environment:
Last Closed: 2019-08-23 02:44:35 UTC
Target Upstream Version:


Attachments (Terms of Use)
Descriptions in console (248.56 KB, image/png)
2019-07-22 19:26 UTC, Samuel Padgett
no flags Details


Links
System ID Priority Status Summary Last Updated
Github openshift api pull 381 None None None 2019-08-20 14:20:25 UTC

Description Samuel Padgett 2019-07-22 19:26:15 UTC
Created attachment 1592687 [details]
Descriptions in console

The various cluster config config.openshift.io resource descriptions have been copied and pasted from each other and have no detail. Administrators don't know what these configurations are for. I've attached a screenshot of how this looks in console (not good) and why we want to update each description.

Per Clayton, this is a high severity bug.

Comment 1 Casey Callendrello 2019-07-29 13:17:13 UTC
To Alex.

Alex, can you update the docblocks in the definition in openshift/api? Dan Winship can help you with the wording as necessary.

Comment 2 zhaozhanqi 2019-08-23 02:44:35 UTC

*** This bug has been marked as a duplicate of bug 1729311 ***


Note You need to log in before you can comment on or make changes to this bug.