Bug 17322 - nwalsh-modular.cat has bad path for dblib.dsl
Summary: nwalsh-modular.cat has bad path for dblib.dsl
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: stylesheets   
(Show other bugs)
Version: 6.2
Hardware: noarch
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-07 09:21 UTC by Reuben Thomas
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-04 20:23:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Reuben Thomas 2000-09-07 09:21:36 UTC
The entry for dblib.dsl points to lib/dblib.dsl, which doesn't exist (come
to that,
/usr/lib/sgml/lib is empty).

Comment 1 Tim Waugh 2000-10-04 14:22:06 UTC
Do you have a small example document that triggers the problem?

Comment 2 Reuben Thomas 2000-10-04 16:00:41 UTC
I'm sorry, I can't easily supply an example, as our local system has been
patched to avoid this problem. I'm not sure I understand why you need an
example: the catalog file simply points to a non-existent file, so it won't be
found when it's required.

Our local fix for the problem was to link from /usr/lib/sgml/lib/dblib.dsl ->
/usr/lib/sgml/stylesheets/nwalsh-modular/lib/dblib.dsl

But a proper fix should alter the path in the catalog.

Comment 3 Tim Waugh 2000-10-04 20:30:33 UTC
Fixed in 1.57-2.


Note You need to log in before you can comment on or make changes to this bug.