Bug 173226 - memory mapped files not updating timestamps
Summary: memory mapped files not updating timestamps
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
(Show other bugs)
Version: 4.0
Hardware: All Linux
high
medium
Target Milestone: ---
: ---
Assignee: Peter Staubach
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
: 150882 176929 251550 (view as bug list)
Depends On:
Blocks: 391511 452129 461297
TreeView+ depends on / blocked
 
Reported: 2005-11-15 11:58 UTC by Neil Horman
Modified: 2018-10-19 20:49 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-15 17:09:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Proposed patch (3.75 KB, patch)
2006-04-18 18:24 UTC, Peter Staubach
no flags Details | Diff
Proposed patch (3.42 KB, patch)
2006-04-19 20:42 UTC, Peter Staubach
no flags Details | Diff
Proposed patch (4.94 KB, patch)
2006-07-11 17:37 UTC, Peter Staubach
no flags Details | Diff
Proposed patch (4.55 KB, patch)
2006-09-22 18:12 UTC, Peter Staubach
no flags Details | Diff

Comment 1 Peter Staubach 2005-11-15 18:12:06 UTC
*** Bug 150882 has been marked as a duplicate of this bug. ***

Comment 2 Peter Staubach 2005-11-15 18:14:42 UTC
There was an already existing bug, 150882, for this situation, but I have
now closed it as a duplicate of this one.

Comment 12 Jason Baron 2006-01-17 18:53:21 UTC
*** Bug 176929 has been marked as a duplicate of this bug. ***

Comment 27 RHEL Product and Program Management 2006-08-16 20:54:57 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this enhancement by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This enhancement is not yet committed for inclusion in an Update
release.

Comment 30 Peter Staubach 2006-09-22 18:12:07 UTC
Created attachment 136959 [details]
Proposed patch

Updated proposed patch.

Comment 45 Jeff Layton 2007-08-10 15:32:11 UTC
*** Bug 251550 has been marked as a duplicate of this bug. ***

Comment 56 RHEL Product and Program Management 2008-09-15 17:09:10 UTC
Development Management has reviewed and declined this request.  You may appeal
this decision by reopening this request.


Note You need to log in before you can comment on or make changes to this bug.