Bug 1732320 - Upgrade perl-Net-MQTT-Simple to 1.24
Summary: Upgrade perl-Net-MQTT-Simple to 1.24
Keywords:
Status: CLOSED DUPLICATE of bug 1742181
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-Net-MQTT-Simple
Version: 31
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Dave Olsthoorn
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-23 07:23 UTC by Jitka Plesnikova
Modified: 2019-09-03 11:56 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-09-03 11:56:57 UTC


Attachments (Terms of Use)

Description Jitka Plesnikova 2019-07-23 07:23:33 UTC
Latest Fedora delivers 1.23 version. Upstream released 1.24. When you have free time, please upgrade it.

Comment 1 Ben Cotton 2019-08-13 18:57:43 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 31 development cycle.
Changing version to 31.

Comment 2 Jitka Plesnikova 2019-09-03 11:56:57 UTC

*** This bug has been marked as a duplicate of bug 1742181 ***


Note You need to log in before you can comment on or make changes to this bug.