Bug 1732332 - On screen keyboard not visible to access with gtk apps [rhel-7.6.z]
Summary: On screen keyboard not visible to access with gtk apps [rhel-7.6.z]
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnome-settings-daemon
Version: 7.6
Hardware: x86_64
OS: Linux
urgent
urgent
Target Milestone: rc
: ---
Assignee: Carlos Garnacho
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On: 1632904
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-23 07:50 UTC by RAD team bot copy to z-stream
Modified: 2019-11-01 20:50 UTC (History)
19 users (show)

Fixed In Version: gnome-settings-daemon-3.28.1-3.el7_6
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1632904
Environment:
Last Closed: 2019-09-21 08:18:19 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:2849 None None None 2019-09-21 08:18:21 UTC

Description RAD team bot copy to z-stream 2019-07-23 07:50:18 UTC
This bug has been copied from bug #1632904 and has been proposed to be backported to 7.6 z-stream (EUS).

Comment 5 Michael Boisvert 2019-07-25 18:33:49 UTC
While testing over VNC on RHEL7.6.z and gnome-settings-daemon-3.28.1-3.el7_6, I do not see this issue fixed and it introduced other problems. The OSK doesn't pop up when you try using it in apps like gedit, terminal etc. There is another issue I cannot reproduce all the time but with the OSK enabled, I am unable to type using the physical keyboard into gedit or terminal. It spits out gibberish in the terminal and nothing in gedit, I will attach a pic.

Comment 6 Michael Boisvert 2019-07-31 19:14:53 UTC
Upon more testing, this issue is only happening over VNC and not locally to the machine. Will file new bug.

Comment 8 errata-xmlrpc 2019-09-21 08:18:19 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:2849


Note You need to log in before you can comment on or make changes to this bug.