Bug 173237 - libsemanage-1.3.53-3 reports failurs during rawhide update 11-15-05
libsemanage-1.3.53-3 reports failurs during rawhide update 11-15-05
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libsemanage (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-15 10:09 EST by Clyde E. Kunkel
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-02 12:47:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Clyde E. Kunkel 2005-11-15 10:09:23 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051103 Fedora/1.5-0.5.0.rc1 Firefox/1.5

Description of problem:
Following errors shown during up2date from rawhide on 11/15/05:
Attempting to install base module '/usr/share/selinux/targeted/base.pp':
Ok: return value of 0.
Committing changes:
libsemanage.parse_assert_space: missing whitespace (/etc/selinux/targeted/modules/tmp/seusers: 1):
root:root:s0-s0:c0.c255
libsemanage.seuser_parse: could not parse seuser record
libsemanage.dbase_file_cache: could not cache file database
libsemanage.enter_ro: could not enter read-only section
libsemanage.semanage_base_merge_components: could not merge local modifications into policy
libsemanage.semanage_expand_sandbox: Unable to merge local modifications into policy.
Failed!
Attempting to install base module '/usr/share/selinux/targeted/base.pp':
Ok: return value of 0.
Committing changes:
libsemanage.parse_assert_space: missing whitespace (/etc/selinux/targeted/modules/tmp/seusers: 1):
root:root:s0-s0:c0.c255
libsemanage.seuser_parse: could not parse seuser record
libsemanage.dbase_file_cache: could not cache file database
libsemanage.enter_ro: could not enter read-only section
libsemanage.semanage_base_merge_components: could not merge local modifications into policy
libsemanage.semanage_expand_sandbox: Unable to merge local modifications into policy.
Fa

Version-Release number of selected component (if applicable):
libsemanage-1.3.53-3

How reproducible:
Didn't try

Steps to Reproduce:
1.# up2date --nosig
2.
3.
  

Actual Results:  Error msgs on console as in description.  I have selinux turned off, never has been turned on.

Expected Results:  No errors?  Don't know since I don't use selinux and this may be normal for situation where it isn't used.

Additional info:
Comment 1 Clyde E. Kunkel 2005-11-29 08:55:39 EST
Todays rawhide has following errors:

  Updating  : selinux-policy-targeted      ####################### [12/33]
libsemanage.parse_assert_space: missing whitespace
(/etc/selinux/targeted/modules/tmp/seusers: 1):
root:root:s0-s0:c0.c255
libsemanage.seuser_parse: could not parse seuser record
libsemanage.dbase_file_cache: could not cache file database
libsemanage.enter_ro: could not enter read-only section
libsemanage.semanage_base_merge_components: could not merge local modifications
into policy
Failed!

I do not have selinux turned on.
Comment 2 Daniel Walsh 2006-01-02 12:47:22 EST
Fixed in libsemanage-1.5.3-3

Note You need to log in before you can comment on or make changes to this bug.