Bug 173246 - Update gmpc to 0.12
Update gmpc to 0.12
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gmpc (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Reber
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-15 11:29 EST by Jan "Yenya" Kasprzak
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-19 17:43:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan "Yenya" Kasprzak 2005-11-15 11:29:23 EST
Please update gmpc to the new upstream version (0.12). Thanks!
Comment 1 Aurelien Bompard 2005-11-15 11:52:04 EST
On the project page (http://musicpd.org/gmpc.shtml), the latest release still
seems to be 0.11.2. The 0.12 tarball is also unavailable on the download site.
Comment 2 Jan "Yenya" Kasprzak 2005-11-15 12:49:28 EST
I have asked the gmpc author, and he sent me this link to the release
with an explanation:
----
here is a little story about it:
http://etomite.qballcow.nl/qgmpc-0.12.html

the problem is that I am low on time, and don't really like doing
website stuff.

I'm sorry,
----
Comment 3 Jan "Yenya" Kasprzak 2006-03-27 10:40:35 EST
There is already a gmpc-0.13.0 (which requires a new library, libmpd-0.12.0, to
compile). I have created new RPMs of libmpd, and also RPMs of gmpc, based on the
one from FC5 extras. All the files are available at
ftp://ftp.linux.cz/pub/linux/people/jan_kasprzak/gmpc/.

Aurelien, feel free to take these files and include it into Fedora Extras,
or tell me that I should submit libmpd myself (or even take over the gmpc
package maitanership).
Comment 4 Aurelien Bompard 2006-03-27 12:37:07 EST
> or tell me that I should submit libmpd myself (or even take over the gmpc
> package maitanership).

Actually, that would be the best solution, since I don't use mpd/gmpc myself
anymore.
Submit libmpd and I'll review it, you can take over gmpc afterwards if you want.
There is also mpc, the command-line client, that you may want to take over (it's
very little maintenance). It's up to you.
Comment 5 Adrian Reber 2006-12-19 17:43:06 EST
gmpc has been updated 0.13.0 for FC-5, FC-6 and for the devel branch

Note You need to log in before you can comment on or make changes to this bug.