Bug 1732490 - Virt-who fails to send local libvirt mapping to Customer Portal.
Summary: Virt-who fails to send local libvirt mapping to Customer Portal.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Candlepin
Classification: Community
Component: candlepin
Version: 2.7
Hardware: x86_64
OS: Linux
unspecified
urgent
Target Milestone: ---
: 2.7
Assignee: William Poteat
QA Contact:
URL:
Whiteboard:
: 1731779 (view as bug list)
Depends On: 1731779
Blocks: 1704281 1732158
TreeView+ depends on / blocked
 
Reported: 2019-07-23 12:53 UTC by William Poteat
Modified: 2019-07-25 15:18 UTC (History)
7 users (show)

Fixed In Version: candlepin-2.7.3-1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1731779
Environment:
Last Closed: 2019-07-23 17:08:16 UTC


Attachments (Terms of Use)

Comment 1 William Poteat 2019-07-23 12:54:49 UTC
Correction made in detecting a hypervisor id that has already been used.

Comment 2 Chris Snyder 2019-07-25 15:18:25 UTC
*** Bug 1731779 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.