Bug 1732518 - nmstate might showing bond as DOWN state after created
Summary: nmstate might showing bond as DOWN state after created
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: nmstate
Version: 8.1
Hardware: x86_64
OS: Linux
high
high
Target Milestone: rc
: 8.1
Assignee: Gris Ge
QA Contact: Jianlin Shi
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-23 14:28 UTC by Gris Ge
Modified: 2019-11-05 20:52 UTC (History)
2 users (show)

Fixed In Version: nmstate-0.0.8-1.el8
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-11-05 20:52:18 UTC
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:3347 None None None 2019-11-05 20:52:25 UTC

Description Gris Ge 2019-07-23 14:28:11 UTC
Description of problem:

When creating bond via nmstatectl, the verification stage might fail showing
the newly create bond as DOWN state.


Version-Release number of selected component (if applicable):
nmstate-0.0.7-1.el8.noarch

How reproducible:
rare

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Upstream fix is 0487ad0ff96fdda43c7def2c062f0b18eed5f414

Comment 2 Jianlin Shi 2019-08-15 01:26:58 UTC
communicated with devel that there is no reproducer. and checked that the patch is already in 0.0.8-1.

set VERIFIED

Comment 4 errata-xmlrpc 2019-11-05 20:52:18 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:3347


Note You need to log in before you can comment on or make changes to this bug.