Bug 173260 - kernel 2.6.14-1.1637_FC4 Oops
kernel 2.6.14-1.1637_FC4 Oops
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-15 13:53 EST by Peter Blomgren
Modified: 2015-01-04 17:23 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-25 05:20:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
3 x Kernel Oops (7.89 KB, text/plain)
2005-11-15 13:53 EST, Peter Blomgren
no flags Details

  None (edit)
Description Peter Blomgren 2005-11-15 13:53:06 EST
Description of problem:

Since installation the kernel has Oopsed 3 times.

Version-Release number of selected component (if applicable):

kernel-2.6.14-1.1637_FC4

How reproducible:

Sometimes

Steps to Reproduce:
1. Boot into kernel-2.6.14-1.1637_FC4
2. ???
3. Oops
  
Actual results:

3 Oopses in 7 days...

Expected results:

No Oopses...

Additional info:

The only non-standard items possibly affecting the kernel are
module:   ipw2200,         version 1.0.8
module:   ieee80211,       version 1.1.6
module:   ieee80211_crypt, version 1.1.6
firmware: /lib/firmware/ipw-2.4-*.fw
Comment 1 Peter Blomgren 2005-11-15 13:53:07 EST
Created attachment 121082 [details]
3 x Kernel Oops
Comment 2 Dave Jones 2005-12-23 23:04:40 EST
is it repeatable without using those updated modules ?

you may want to try the test kernel at
http://people.redhat.com/davej/kernels/Fedora/FC4 if the 2.6.14 version of
ipw2200 isn't up to scratch, as that is based on 2.6.15rc, which has the updated
version
Comment 3 Peter Blomgren 2005-12-25 05:20:26 EST
No, the oops is NOT repeatable without the updated modules.  It turns out that
the ipw2200 modules shipped with the recent kernels (2.6.14-1.1637_FC4,
2.6.14-1.1644_FC4, and 2.6.14-1.1653_FC4) work fine.

Note You need to log in before you can comment on or make changes to this bug.