Bug 1732605 - Unable to install qucs package, dependencies missing
Summary: Unable to install qucs package, dependencies missing
Keywords:
Status: NEW
Alias: None
Product: Fedora
Classification: Fedora
Component: qucs
Version: 31
Hardware: i686
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Geoffrey Marr
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-23 20:55 UTC by Frantisek Hanzlik
Modified: 2019-11-27 15:59 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-11-27 14:21:58 UTC


Attachments (Terms of Use)

Description Frantisek Hanzlik 2019-07-23 20:55:29 UTC
Description of problem:
Attempt to install qucs via dnf (first I tried to install it via anaconda in kickstart file) fail with error:

 Problem: conflicting requests
  - nothing provides freehdl needed by qucs-0.0.18-16.fc30.i686


Version-Release number of selected component (if applicable):
qucs-0.0.18-16.fc30.i686.rpm


Additional info:
freehdl-0.0.8-12.fc23.i686.rpm was in F29, and is missing in F30

Comment 1 Szőke Károly 2019-08-26 19:19:20 UTC
Me too:
sudo dnf install qucs
Az utolsó metaadat lejárati ellenőrzés ennyi ideje volt: 0:02:20, ekkor: 2019. aug. 26., hétfő, 21:11:45 CEST.
Hiba: 
 Probléma: conflicting requests
  - nothing provides freehdl needed by qucs-0.0.18-16.fc30.x86_64
(adja hozzá a(z) „--skip-broken” kapcsolót a nem telepíthető csomagok kihagyásához)

Comment 2 Ankur Sinha (FranciscoD) 2019-11-22 13:45:52 UTC
Also an issue on F31. Bumping version.

Comment 3 Ben Cotton 2019-11-27 14:21:58 UTC
Fedora 29 changed to end-of-life (EOL) status on 2019-11-26. Fedora 29 is
no longer maintained, which means that it will not receive any further
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen this bug against that version. If you
are unable to reopen this bug, please file a new report against the
current release. If you experience problems, please add a comment to this
bug.

Thank you for reporting this bug and we are sorry it could not be fixed.

Comment 4 Ben Cotton 2019-11-27 15:58:53 UTC
This bug was accidentally closed due to a query error. Reopening.


Note You need to log in before you can comment on or make changes to this bug.