Bug 1732611 - missing validation with OLM Descriptors
Summary: missing validation with OLM Descriptors
Keywords:
Status: CLOSED DUPLICATE of bug 1731886
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 4.2.0
Assignee: Alec Merdler
QA Contact: Yadan Pei
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-23 21:33 UTC by amobrem
Modified: 2019-07-26 16:58 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-07-26 16:58:06 UTC
Target Upstream Version:


Attachments (Terms of Use)
Screenshot of error (1.80 MB, image/png)
2019-07-23 21:33 UTC, amobrem
no flags Details

Description amobrem 2019-07-23 21:33:05 UTC
Created attachment 1592963 [details]
Screenshot of error

Description of problem:
When creating a CR in the form mode(OLM generated form) if all required fields arent supported it will always give you an error. We need away to support to all the required fields and to validate that they are present.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Please assign Alec Merdler

Comment 1 Samuel Padgett 2019-07-26 16:58:06 UTC

*** This bug has been marked as a duplicate of bug 1731886 ***


Note You need to log in before you can comment on or make changes to this bug.