Bug 173262 - pl needs to be rebuilt against new openssl
pl needs to be rebuilt against new openssl
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: pl (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Gérard Milmeister
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-15 14:02 EST by Horst H. von Brand
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-15 16:30:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Horst H. von Brand 2005-11-15 14:02:06 EST
Description of problem:
Can't update pl

Version-Release number of selected component (if applicable):
pl-5.4.6-9

How reproducible:
Good question.

Steps to Reproduce:
1. yum -y install pl
2.
3.
  
Actual results:
Error: Missing Dependency: libcrypto.so.5 is needed by package pl
Error: Missing Dependency: libssl.so.5 is needed by package pl

Expected results:
Installed package


Additional info:
Comment 1 Gérard Milmeister 2005-11-15 16:29:39 EST
Thanks, done.

Note You need to log in before you can comment on or make changes to this bug.