Bug 173264 - grip needs to be rebuilt with new openssl
grip needs to be rebuilt with new openssl
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: grip (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Reber
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-15 14:13 EST by Horst H. von Brand
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-15 14:28:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Horst H. von Brand 2005-11-15 14:13:20 EST
Description of problem:
Can't install grip in up-to-date rawhide

Version-Release number of selected component (if applicable):
grip-3.2.0-8.fc5

How reproducible:
Good question

Steps to Reproduce:
1. yum -y install grip
2.
3.
  
Actual results:
Error: Missing Dependency: libcrypto.so.5 is needed by package grip
Error: Missing Dependency: libssl.so.5 is needed by package grip

Expected results:
Installed package

Additional info:
Comment 1 Adrian Reber 2005-11-15 14:28:42 EST
A new version has already been built and only waits to be pushed to the repository.

Note You need to log in before you can comment on or make changes to this bug.