Bug 1732649 - graph tip is unstable
Summary: graph tip is unstable
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.2.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.2.0
Assignee: Andrew Pickering
QA Contact: Junqi Zhao
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-24 02:15 UTC by Junqi Zhao
Modified: 2019-10-16 06:31 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-10-16 06:30:48 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 2197 None None None 2019-07-29 10:27:51 UTC
Red Hat Product Errata RHBA-2019:2922 None None None 2019-10-16 06:31:00 UTC

Description Junqi Zhao 2019-07-24 02:15:48 UTC
Description of problem:
login cluster console as cluster-admin and go to Query Browser page, add a metrics and run query to view the graph.
we the mouse hover over the line in the graph, sometimes the tips are not shown

Version-Release number of selected component (if applicable):
4.2.0-0.nightly-2019-07-23-002801

How reproducible:
Always

Steps to Reproduce:
1. See the description
2.
3.

Actual results:
sometimes the tips are not shown

Expected results:
could the the tips always

Additional info:
If there are multiple quries, the tips will not shown for a longer time

Comment 2 Junqi Zhao 2019-08-01 08:28:18 UTC
the graph tip is much more stable now
payload: 4.2.0-0.nightly-2019-07-31-162901

Comment 3 errata-xmlrpc 2019-10-16 06:30:48 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:2922


Note You need to log in before you can comment on or make changes to this bug.