This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 173271 - monolithic -> modular makes xfs die
monolithic -> modular makes xfs die
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xorg-x11-xfs (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks: FC5Blocker
  Show dependency treegraph
 
Reported: 2005-11-15 15:08 EST by Jeremy Katz
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-05 17:04:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2005-11-15 15:08:17 EST
xfs dies when upgrading to modular xfs... from /var/log/messages
xfs[2203]: re-reading config file
xfs[2203]: CONFIG: can't open configuration file "/usr/X11R6/lib/X11/fs/config"
xfs[2203]: couldn't parse config file

It looks like the init script might be doing reload on condrestart instead of
restart which could well be the cause of the problem
Comment 1 Mike A. Harris 2006-02-05 17:04:51 EST
I believe this was fixed long ago, but the bug didn't get closed.  I haven't
seen any other bug reports of the problem, or seen it come up on mailing lists
or IRC, so I'm assuming it's fixed now.  If it still occurs though, please
reopen and add it to FC5Blocker.

TIA

Note You need to log in before you can comment on or make changes to this bug.