Bug 1732877 - nfs.man: small typo in man page
Summary: nfs.man: small typo in man page
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: nfs-utils
Version: 8.0
Hardware: Unspecified
OS: Unspecified
low
unspecified
Target Milestone: rc
: 8.1
Assignee: Steve Dickson
QA Contact: Yongcheng Yang
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-24 15:06 UTC by Steve Dickson
Modified: 2019-11-05 22:18 UTC (History)
3 users (show)

Fixed In Version: nfs-utils-2.3.3-24.el8
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-11-05 22:18:52 UTC
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:3579 None None None 2019-11-05 22:18:58 UTC

Description Steve Dickson 2019-07-24 15:06:44 UTC
Description of problem:
This is a duplicate of https://bugzilla.linux-nfs.org/show_bug.cgi?id=337

Version-Release number of selected component (if applicable):


Additional info:

commit 2b78802c4eda6f74b77330832c54fd6b59991adf
Author: Josef Radinger <cheese@nosuchhost.net>
Date:   Wed Jul 24 10:59:51 2019 -0400

    nfs.man: Fixed small typo in man page
    
    Fixes: https://bugzilla.linux-nfs.org/show_bug.cgi?id=337
    Signed-off-by: Steve Dickson <steved@redhat.com>

Comment 1 Steve Whitehouse 2019-07-31 09:33:54 UTC
This seems to have all the bug flags - is there any reason we can't get this fixed now in order to get it off the list?

Comment 3 Yongcheng Yang 2019-08-20 07:34:35 UTC
Have verified in nfs-utils-2.3.3-24.el8

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
[root@rhel-8.1.0 ~]# rpm -q nfs-utils
nfs-utils-2.3.3-23.el8.x86_64
[root@rhel-8.1.0 ~]# man nfs | grep 'File timestamp'
   File timestamp maintainence
                  ^^^^^^^^^^^^
[root@rhel-8.1.0 ~]# rpm -Uvh nfs-utils-2.3.3-24.el8.x86_64.rpm 
Verifying...                          ################################# [100%]
Preparing...                          ################################# [100%]
Updating / installing...
   1:nfs-utils-1:2.3.3-24.el8         ################################# [ 50%]
Cleaning up / removing...
   2:nfs-utils-1:2.3.3-23.el8         ################################# [100%]
[root@rhel-8.1.0 ~]# man nfs | grep 'File timestamp'
   File timestamp maintenance
                  ^^^^^^^^^^^^
[root@rhel-8.1.0 ~]# rpm -q nfs-utils
nfs-utils-2.3.3-24.el8.x86_64
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Comment 5 errata-xmlrpc 2019-11-05 22:18:52 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:3579


Note You need to log in before you can comment on or make changes to this bug.