Bug 1733108 - [RFE] [RHV] Templates from a backup datastore (storage domain) are not shown in the provisioning dialog
Summary: [RFE] [RHV] Templates from a backup datastore (storage domain) are not shown ...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers
Version: 5.11.0
Hardware: All
OS: All
unspecified
medium
Target Milestone: GA
: cfme-future
Assignee: Martin Perina
QA Contact: Angelina Nikiforova
Red Hat CloudForms Documentation
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-25 08:43 UTC by Angelina Nikiforova
Modified: 2019-12-18 14:35 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-12-18 14:35:01 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Description Angelina Nikiforova 2019-07-25 08:43:59 UTC
Description of problem:
If you have a RHV datastore marked as backup (https://access.redhat.com/solutions/4261911) the templates from this datastore are not visible in CFME provisioning dialog.

Version-Release number of selected component (if applicable):
RHV 4.3.4.3-0.1.el7
CFME 5.11.0.15.20190718144823_3d0108f

How reproducible:
Always

Steps to Reproduce:
1. Have some temlates on RHV datastore
2. Mark this datastore as backup in RHV
3. Go to CFME and provision new VM

Actual results:
Templates from backup datastore are not shown in the dialog

Expected results:
Templates from backup datastore are shown in the dialog

Additional info:
I expect to see the templates in the dialog as such scenario works in RHV itself. In RHV, I was able to provision a VM from a template residing in the backup storage domain.


Note You need to log in before you can comment on or make changes to this bug.