Bug 1733123 - sometimes drag to zoom feature is broken
Summary: sometimes drag to zoom feature is broken
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.2.0
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: 4.2.0
Assignee: Andrew Pickering
QA Contact: Junqi Zhao
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-25 09:23 UTC by Junqi Zhao
Modified: 2019-10-16 06:33 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-10-16 06:33:28 UTC
Target Upstream Version:


Attachments (Terms of Use)
rectangle is shown under the graph (127.21 KB, image/png)
2019-07-25 09:23 UTC, Junqi Zhao
no flags Details


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 2197 None None None 2019-07-29 10:28:29 UTC
Red Hat Product Errata RHBA-2019:2922 None None None 2019-10-16 06:33:43 UTC

Description Junqi Zhao 2019-07-25 09:23:25 UTC
Created attachment 1593348 [details]
rectangle is shown under the graph

Description of problem:
login cluster console as admin and go to Query Browser page, search one metrics and drag the mouse as a rectangle in the graph to zoom in. sometimes, the  rectangle is shown under the graph, so can not zoom in

Version-Release number of selected component (if applicable):
4.2.0-0.nightly-2019-07-24-000310

How reproducible:
sometimes

Steps to Reproduce:
1. See the description
2.
3.

Actual results:


Expected results:


Additional info:

Comment 3 Junqi Zhao 2019-08-01 08:48:15 UTC
drag the mouse as a rectangle in the graph to zoom in, the rectangle is not shown under the graph now, rectangle will be selected from top to bottom of the graph

payload: 4.2.0-0.nightly-2019-07-31-162901

Comment 4 errata-xmlrpc 2019-10-16 06:33:28 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:2922


Note You need to log in before you can comment on or make changes to this bug.