Bug 1733128 - Unable to start RHCOS on openstack which have nested virt enabled.
Summary: Unable to start RHCOS on openstack which have nested virt enabled.
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: RHCOS
Version: 4.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Steve Milner
QA Contact: Micah Abbott
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-25 09:32 UTC by Praveen Kumar
Modified: 2020-02-18 06:34 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-08-12 19:44:50 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 4 Benjamin Gilbert 2019-07-25 20:17:12 UTC
This looks like a duplicate of bug 1702866.

Comment 5 Steve Milner 2019-07-25 21:09:45 UTC
Thank you Benjamin,

It does look very similar.

Praveen,

PTAL at the possible duplicate and let me know your thoughts.

Comment 10 Praveen Kumar 2019-08-01 07:54:08 UTC
> Due to infra? ... or do you believe that Ignition is acting differently on OpenStack?

I think it is acting differently, does someone tested out this kind of setup on the OpenStack infra side?

Comment 14 Praveen Kumar 2020-02-18 06:34:20 UTC
I don't have now openstack setup so not able to test with latest version of RHCOS.


Note You need to log in before you can comment on or make changes to this bug.