Bug 173313 - Remove exlicit 'Requires: cyrus-sasl" + 'Requires: cyrus-sasl-md5'
Remove exlicit 'Requires: cyrus-sasl" + 'Requires: cyrus-sasl-md5'
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: openldap (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Fenlason
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-16 04:20 EST by Enrico Scholz
Modified: 2014-08-31 19:27 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-11 11:39:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Enrico Scholz 2005-11-16 04:20:46 EST
Description of problem:

Packaging of cyrus-sasl has been changed; now, the 'cyrus-sasl' package contains
only tools introducing huge dependencies (mysql, postgresql). These tools are
not required for openldap to work.

Therefore, the explicit 'Requires: cyrus-sasl' should be removed. 

I do not see much sense in the 'Requires: cyrus-sasl-md5' neither; this package
is not required for openldap to work because people might not need PLAIN login
so this sasl module is useless for them.


Same applies to the 'compat-openldap' package.



Version-Release number of selected component (if applicable):

openldap-2.3.11-2
Comment 1 Jay Fenlason 2006-01-11 11:39:27 EST
This is fixed in current rawhide, but I forgot to close this when I built 
openldap-2.3.11-3 

Note You need to log in before you can comment on or make changes to this bug.