Bug 1733268 - Upgrade rh-maven35 to 3.5.4
Summary: Upgrade rh-maven35 to 3.5.4
Keywords:
Status: CLOSED DUPLICATE of bug 1733264
Alias: None
Product: Red Hat Software Collections
Classification: Red Hat
Component: rh-maven35
Version: rh-maven35
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: alpha
: 3.4
Assignee: Java maintainers
QA Contact: RHEL Stacks Subsystem QE
URL:
Whiteboard:
Depends On: 1733264
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-25 14:43 UTC by Sandro Bonazzola
Modified: 2019-07-25 14:52 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Clone Of: 1733264
Environment:
Last Closed: 2019-07-25 14:52:20 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Sandro Bonazzola 2019-07-25 14:43:16 UTC
+++ This bug was initially created as a clone of Bug #1733264 +++

An updated Maven to version 3.5.4 is needed. IT fixed many issues since the 3.5.0 (a dot 0 version) came out on April 2017, more than 2 years now.

Comment 2 Mikolaj Izdebski 2019-07-25 14:52:20 UTC

*** This bug has been marked as a duplicate of bug 1733264 ***


Note You need to log in before you can comment on or make changes to this bug.