Bug 1733288 - [hackathon] non reconfigurable fields are reconfigurable
Summary: [hackathon] non reconfigurable fields are reconfigurable
Keywords:
Status: CLOSED DUPLICATE of bug 1837410
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - Service
Version: 5.10.7
Hardware: All
OS: All
medium
high
Target Milestone: GA
: 5.11.z
Assignee: Milan Zázrivec
QA Contact: Sudhir Mallamprabhakara
Red Hat CloudForms Documentation
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-25 15:36 UTC by Cyril Coupel
Modified: 2020-07-14 14:03 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-14 11:14:20 UTC
Category: Bug
Cloudforms Team: CFME Core
Target Upstream Version:


Attachments (Terms of Use)

Description Cyril Coupel 2019-07-25 15:36:44 UTC
Description of problem:
when setting a dialog field as not reconfigurable, the field is still visible and usable when reconfiguring a service

Version-Release number of selected component (if applicable):
5.10.7

How reproducible:
tested by reconfiguring an openstack orchestration service

Steps to Reproduce:
1. create a dialog non reconfigurable fields
2. assiciate this dialog to a catalog item
3. order a service with this catalog item
4. reconfigure the newly created service

Actual results:
all the fields are reconfigurable including the non reconfigurable fields

Expected results:
only the reconfigurable fields are reconfigurable

Additional info:

Comment 4 Milan Zázrivec 2020-07-14 11:14:20 UTC

*** This bug has been marked as a duplicate of bug 1837410 ***


Note You need to log in before you can comment on or make changes to this bug.