Bug 1733291 - Seldom deadlock when concurrently unregistering and registering systems
Summary: Seldom deadlock when concurrently unregistering and registering systems
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Candlepin
Classification: Community
Component: candlepin
Version: 2.5
Hardware: Unspecified
OS: Unspecified
medium
high
Target Milestone: ---
: ---
Assignee: candlepin-bugs
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 1730441
TreeView+ depends on / blocked
 
Reported: 2019-07-25 15:46 UTC by Barnaby Court
Modified: 2019-10-22 05:53 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1730441
Environment:
Last Closed: 2019-10-21 10:33:54 UTC


Attachments (Terms of Use)

Comment 1 ojanus 2019-09-11 07:39:38 UTC
I was not able to reproduce the issue using the steps above. Could you please provide more specific steps for reproduction?

Comment 2 Nikos Moumoulidis 2019-10-21 10:33:54 UTC
Closing this as it seems the upstream bz was closed due to it no longer being reproducible by the original customer.


Note You need to log in before you can comment on or make changes to this bug.