Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1733308 - No Wireless Networks on Kernel 5.1.18
Summary: No Wireless Networks on Kernel 5.1.18
Keywords:
Status: CLOSED DUPLICATE of bug 1732165
Alias: None
Product: Fedora
Classification: Fedora
Component: iwlwifi-firmware
Version: 30
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Orphan Owner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-25 16:21 UTC by Justin Christian
Modified: 2019-07-27 18:35 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-07-27 18:35:20 UTC
Type: Bug


Attachments (Terms of Use)
modprobe iwlwifi (27.92 KB, text/plain)
2019-07-25 16:21 UTC, Justin Christian
no flags Details
modprobe iwlwifi debug=0xffffffff (904.86 KB, text/plain)
2019-07-25 16:22 UTC, Justin Christian
no flags Details

Description Justin Christian 2019-07-25 16:21:53 UTC
Created attachment 1593440 [details]
modprobe iwlwifi

Description of problem:

After update to kernel 5.1.18, wireless card is unable to find any wireless networks. This is after a fresh install + restart. I believe this may have something to do with iwlwifi/iwlmvm, as I get a firmware error when attempting to load the firmware.

Version-Release number of selected component (if applicable):
Unsure, occurs with the following kernel & kernel modules:

Kernel: kernel-core-5.1.18-300.fc30.x86_64
Modules: kernel-modules-5.1.18-300.fc30.x86_64

How reproducible:
Very; this persists through reboots

Steps to Reproduce:
1. Upgrade to current latest packages
2. Reboot

Actual results:
Wireless card cannot find any wireless networks


Expected results:
Wireless networks are found

Additional info:
dmesg for ```modprobe iwlwifi``` & ```modprobe iwlwifi debug=0xffffffff``` attached.

Comment 1 Justin Christian 2019-07-25 16:22:28 UTC
Created attachment 1593441 [details]
modprobe iwlwifi debug=0xffffffff

Comment 2 Justin Christian 2019-07-27 18:35:20 UTC
Ah, you know what, this is a dupe of - https://bugzilla.redhat.com/show_bug.cgi?id=1732165

Closing this out as such.

*** This bug has been marked as a duplicate of bug 1732165 ***


Note You need to log in before you can comment on or make changes to this bug.