Bug 1733324 - catalog-operator will panic when the installing operator's ClusterRole/ClusterRoleBinding exist
Summary: catalog-operator will panic when the installing operator's ClusterRole/Cluste...
Keywords:
Status: CLOSED DUPLICATE of bug 1732214
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: OLM
Version: 4.1.z
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.1.z
Assignee: Evan Cordell
QA Contact: Jian Zhang
URL:
Whiteboard:
Depends On: 1732302
Blocks: 1732911
TreeView+ depends on / blocked
 
Reported: 2019-07-25 17:21 UTC by Evan Cordell
Modified: 2019-08-06 21:27 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1732302
Environment:
Last Closed: 2019-08-06 21:27:06 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 1 Evan Cordell 2019-08-06 21:27:06 UTC

*** This bug has been marked as a duplicate of bug 1732214 ***


Note You need to log in before you can comment on or make changes to this bug.