Bug 173337 - Cisco aironet pcmcia adapter not recognized
Cisco aironet pcmcia adapter not recognized
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-16 08:43 EST by Kjartan Maraas
Modified: 2015-01-04 17:23 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-06 16:56:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kjartan Maraas 2005-11-16 08:43:02 EST
Description of problem:

Somewhere along the way, most likely when the pcmcia stuff was compiled into the
kernel, my Cisco aironet 350 pcmcia adapter stopped working. There's no
indication of anything in the logs and no drivers are loaded when the card is
inserted.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Kjartan Maraas 2005-12-04 07:15:36 EST
This seems to be working again for me now. Was this known breakage with
compiling the pcmcia/yenta stuff into the kernel or has it just been fixed by magic?
Comment 2 Dave Jones 2005-12-06 16:56:28 EST
*shrug*, magic I guess, I don't recall anything going into the kernel recently
that would affect this.  Maybe some userspace updates fixed it?

Note You need to log in before you can comment on or make changes to this bug.