Bug 1733456 - [RHOSP10] Finalizing minor update fails on controller node due to package conflict
Summary: [RHOSP10] Finalizing minor update fails on controller node due to package con...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: redhat-release
Version: 7.6
Hardware: All
OS: All
urgent
urgent
Target Milestone: rc
: ---
Assignee: Giulio Fidente
QA Contact: Release Test Team
URL:
Whiteboard:
Depends On: 1732362
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-26 07:27 UTC by Nilesh
Modified: 2020-11-11 21:49 UTC (History)
13 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1732362
Environment:
Last Closed: 2020-11-11 21:49:09 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 2 Carlos Camacho 2019-07-29 12:43:40 UTC

*** This bug has been marked as a duplicate of bug 1732362 ***

Comment 5 Chris Williams 2020-11-11 21:49:09 UTC
Red Hat Enterprise Linux 7 shipped it's final minor release on September 29th, 2020. 7.9 was the last minor releases scheduled for RHEL 7.
From intial triage it does not appear the remaining Bugzillas meet the inclusion criteria for Maintenance Phase 2 and will now be closed. 

From the RHEL life cycle page:
https://access.redhat.com/support/policy/updates/errata#Maintenance_Support_2_Phase
"During Maintenance Support 2 Phase for Red Hat Enterprise Linux version 7,Red Hat defined Critical and Important impact Security Advisories (RHSAs) and selected (at Red Hat discretion) Urgent Priority Bug Fix Advisories (RHBAs) may be released as they become available."

If this BZ was closed in error and meets the above criteria please re-open it flag for 7.9.z, provide suitable business and technical justifications, and follow the process for Accelerated Fixes:
https://source.redhat.com/groups/public/pnt-cxno/pnt_customer_experience_and_operations_wiki/support_delivery_accelerated_fix_release_handbook  

Feature Requests can re-opened and moved to RHEL 8 if the desired functionality is not already present in the product. 

Please reach out to the applicable Product Experience Engineer[0] if you have any questions or concerns.  

[0] https://bugzilla.redhat.com/page.cgi?id=agile_component_mapping.html&product=Red+Hat+Enterprise+Linux+7


Note You need to log in before you can comment on or make changes to this bug.