Bug 1733556 - semantic error: unhandled DW_OP_GNU_entry_value in DWARF expression
Summary: semantic error: unhandled DW_OP_GNU_entry_value in DWARF expression
Keywords:
Status: CLOSED DUPLICATE of bug 1332730
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: systemtap
Version: 7.7
Hardware: Unspecified
OS: Linux
low
low
Target Milestone: rc
: ---
Assignee: Frank Ch. Eigler
QA Contact: qe-baseos-tools
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-26 13:56 UTC by Patrick Talbert
Modified: 2019-07-26 17:38 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-07-26 14:57:37 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 2 Frank Ch. Eigler 2019-07-26 14:57:37 UTC
Reluctantly, I must identify this bug with a CLOSED/WONTFIX one already known for RHEL7.  Correcting this limitation in rhel7 systemtap appears to require a rebase from an more recent releases.  Rebases require a large burden of proof-of-necessity for this stage of RHEL7.

As an alternative, please wait for the forthcoming DTS9 builds of systemtap for rhel7, which should also contain this fix.

*** This bug has been marked as a duplicate of bug 1332730 ***


Note You need to log in before you can comment on or make changes to this bug.