Bug 1733604 - mod_selinux requires kernel, the i686 kernel is no longer being built for F31 and beyond
Summary: mod_selinux requires kernel, the i686 kernel is no longer being built for F31...
Keywords:
Status: NEW
Alias: None
Product: Fedora
Classification: Fedora
Component: mod_selinux
Version: 31
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: KaiGai Kohei
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 1728779
TreeView+ depends on / blocked
 
Reported: 2019-07-26 17:57 UTC by Justin M. Forbes
Modified: 2019-08-13 18:53 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed:


Attachments (Terms of Use)

Description Justin M. Forbes 2019-07-26 17:57:06 UTC
Mod_selinux has a dependency on kernel.  This is understandable, but the kernel is no longer being built for i686 on F31 and newer. While I would recommend dropping the arch for mod_selinux on those releases as well, I suppose you could also drop the kernel Require.

Comment 1 Ben Cotton 2019-08-13 17:08:06 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 31 development cycle.
Changing version to '31'.

Comment 2 Ben Cotton 2019-08-13 18:53:59 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 31 development cycle.
Changing version to 31.


Note You need to log in before you can comment on or make changes to this bug.