Bug 1733819 - Can /\| / improve latency then typed into address bar? [ blah.com /\| / ]
Summary: Can /\| / improve latency then typed into address bar? [ blah.com /\| / ]
Keywords:
Status: CLOSED DUPLICATE of bug 1754300
Alias: None
Product: Fedora
Classification: Fedora
Component: chromium
Version: 29
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Tom "spot" Callaway
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-28 22:52 UTC by klfyt
Modified: 2019-12-11 13:24 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-07-30 18:54:20 UTC
Type: Bug


Attachments (Terms of Use)

Description klfyt 2019-07-28 22:52:07 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. type /# in the end of any address, e.g. www.cnn.com/#
2.
3.

Actual results:
scrolling and loading is faster

Expected results:


Additional info:
Maybe you actually did something wrong with regexp?

Comment 2 klfyt 2019-07-29 11:10:44 UTC
" #"

blahblah.com #

Comment 3 klfyt 2019-07-29 13:10:08 UTC
" /\!/"

blahblah.com /\!/

Comment 4 klfyt 2019-07-29 13:12:03 UTC
This can be automated with keyboard shortcuts:

For example Alt D > ctrl right >  /\!/

Comment 5 Tom "spot" Callaway 2019-07-29 15:30:27 UTC
I cannot reproduce this. You're going to need to be a lot more thorough here.

Comment 6 klfyt 2019-07-30 17:08:25 UTC
(In reply to Tom "spot" Callaway from comment #5)
> I cannot reproduce this. You're going to need to be a lot more thorough here.

How about blah.com /\| \

?

:-)

Comment 7 Tom "spot" Callaway 2019-07-30 17:12:01 UTC
Yeah, see, that doesn't help. I cannot detect any obvious performance difference by adding additional characters to the URL bar in Chromium.

How are you measuring performance? Are you eliminating the possibility of cached content? Can you reproduce this in a measurable way? Does Google Chrome have the same issue? Is this issue specific to a desktop environment?

Comment 8 klfyt 2019-07-30 17:37:13 UTC
(In reply to Tom "spot" Callaway from comment #7)

> How are you measuring performance? 


Latency? By type speed, performance with temperature measuring.  :p

/\| /


(this way it's faster, I don't have to learn programming languages and perform benchmarks)

I can see speed difference 10x times,
idle battery differences 8x...9x times
and really low temperature readings.

imho someone made several simple mistakes
and this adds up.  >:]

:))

Comment 9 klfyt 2019-07-30 17:38:26 UTC
Remember then people played games with only 133MHz?

>:]

Comment 10 Tom "spot" Callaway 2019-07-30 18:54:20 UTC
I'm closing this out, because you're not giving me anything useful to reproduce it, much less accurately determine if an issue exists or not. I have attempted to add various characters to the end of the URL string and it has not resulted in any observable or measurable changes.

Comment 11 klfyt 2019-08-05 20:51:06 UTC
(In reply to Tom "spot" Callaway from comment #10)
> I'm closing this out, because you're not giving me anything useful to
> reproduce it, much less accurately determine if an issue exists or not. I
> have attempted to add various characters to the end of the URL string and it
> has not resulted in any observable or measurable changes.

You aren't one these general idiots desktop guys -
is it possible to construct window snapping in
such a way that it will start obstruct page scrolling
of the window itself?

:-)

Comment 12 klfyt 2019-08-05 20:52:53 UTC
(In reply to klfyt from comment #11)
> (In reply to Tom "spot" Callaway from comment #10)
> > I'm closing this out, because you're not giving me anything useful to
> > reproduce it, much less accurately determine if an issue exists or not. I
> > have attempted to add various characters to the end of the URL string and it
> > has not resulted in any observable or measurable changes.
> 
> You aren't one these general idiots desktop guys -
> is it possible to construct window snapping in
> such a way that it will start obstruct page scrolling
> of the window itself?
> 
> :-)

You can see how they breath fumes of disintegrating batteries
and they are still alive.  ;-)

:))  [it's all conspiracy to sell you ugly ms office!  ;-)]

Comment 13 klfyt 2019-08-05 20:53:40 UTC
(In reply to klfyt from comment #12)
> (In reply to klfyt from comment #11)
> > (In reply to Tom "spot" Callaway from comment #10)
> > > I'm closing this out, because you're not giving me anything useful to
> > > reproduce it, much less accurately determine if an issue exists or not. I
> > > have attempted to add various characters to the end of the URL string and it
> > > has not resulted in any observable or measurable changes.
> > 
> > You aren't one these general idiots desktop guys -
> > is it possible to construct window snapping in
> > such a way that it will start obstruct page scrolling
> > of the window itself?
> > 
> > :-)
> 
> You can see how they breath fumes of disintegrating batteries
> and they are still alive.  ;-)
> 
> :))  [it's all conspiracy to sell you ugly ms office!  ;-)]

Dunno what's better ugly photoshop or nsa.

Comment 14 klfyt 2019-08-05 20:54:47 UTC
At least my scrolling has started to react kinda,
in 2019!

:))

Comment 15 klfyt 2019-08-05 21:07:18 UTC
(In reply to klfyt from comment #13)
> (In reply to klfyt from comment #12)
> > (In reply to klfyt from comment #11)
> > > (In reply to Tom "spot" Callaway from comment #10)
> > > > I'm closing this out, because you're not giving me anything useful to
> > > > reproduce it, much less accurately determine if an issue exists or not. I
> > > > have attempted to add various characters to the end of the URL string and it
> > > > has not resulted in any observable or measurable changes.
> > > 
> > > You aren't one these general idiots desktop guys -
> > > is it possible to construct window snapping in
> > > such a way that it will start obstruct page scrolling
> > > of the window itself?
> > > 
> > > :-)
> > 
> > You can see how they breath fumes of disintegrating batteries
> > and they are still alive.  ;-)
> > 
> > :))  [it's all conspiracy to sell you ugly ms office!  ;-)]
> 
> Dunno what's better ugly photoshop or nsa.

Maybe nsa draws these new icons everywhere.  :p

Comment 16 klfyt 2019-08-12 10:14:14 UTC

*** This bug has been marked as a duplicate of bug 1670504 ***

Comment 17 klfyt 2019-08-29 08:13:22 UTC

*** This bug has been marked as a duplicate of bug 1740095 ***

Comment 18 klfyt 2019-09-23 10:07:25 UTC

*** This bug has been marked as a duplicate of bug 1754300 ***

Comment 19 klfyt 2019-09-23 10:12:30 UTC
two spaces
https://bugzilla.redhat.com/show_bug.cgi?id=1740095#c31

Comment 21 klfyt_ 2019-12-11 13:24:18 UTC

/\^/__     (replace _ with space character)

https://bugs.launchpad.net/ubuntu/+source/chromium-browser/+bug/1839716/comments/34

:))


Note You need to log in before you can comment on or make changes to this bug.