Bug 1733849 - [Branding-WA] Update the Red Hat branding for RHGS WA server UI [NEEDINFO]
Summary: [Branding-WA] Update the Red Hat branding for RHGS WA server UI
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: web-admin-tendrl-ui
Version: rhgs-3.5
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: ---
: RHGS 3.5.0
Assignee: Timothy Asir
QA Contact: Vivek Das
URL:
Whiteboard:
Depends On:
Blocks: 1696803
TreeView+ depends on / blocked
 
Reported: 2019-07-29 05:00 UTC by Vivek Das
Modified: 2019-10-30 12:23 UTC (History)
6 users (show)

Fixed In Version: tendrl-ui-1.6.3-16.el7rhgs.noarch.rpm
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-10-30 12:23:13 UTC
Target Upstream Version:
sheggodu: needinfo? (tjeyasin)


Attachments (Terms of Use)
The attachment shows the old logo in 3.5.0 WA server (83.35 KB, image/png)
2019-07-29 05:00 UTC, Vivek Das
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:3251 None None None 2019-10-30 12:23:34 UTC

Description Vivek Das 2019-07-29 05:00:24 UTC
Created attachment 1594142 [details]
The attachment shows the old logo in 3.5.0 WA server

Description of problem:

The Web Admin UI still reflecting old redhat logo. The login page and internal pages need to reflect the new redhat branding.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Refer the screen shot attached.

Comment 3 Nishanth Thomas 2019-07-30 10:23:03 UTC
@rejy, @vivek , Please provide the acks

Comment 10 errata-xmlrpc 2019-10-30 12:23:13 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:3251


Note You need to log in before you can comment on or make changes to this bug.