Bug 1733926 - FTBFS with ppc64[le] / Exclude ppc64le and ppc64 from BuildArch
Summary: FTBFS with ppc64[le] / Exclude ppc64le and ppc64 from BuildArch
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: enki
Version: rawhide
Hardware: ppc64le
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Raphael Groner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: TrivialFix
: 1737581 (view as bug list)
Depends On:
Blocks: FE-ExcludeArch-ppc64, F-ExcludeArch-ppc64 F-ExcludeArch-s390x PPCTracker
TreeView+ depends on / blocked
 
Reported: 2019-07-29 08:46 UTC by Raphael Groner
Modified: 2020-07-22 06:57 UTC (History)
3 users (show)

Fixed In Version: enki-18.08.0-5.fc32
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-22 06:53:18 UTC
Type: Bug


Attachments (Terms of Use)

Description Raphael Groner 2019-07-29 08:46:24 UTC
Description of problem:
Builds fail regularly with Koschei when ppcs64[le] chosen randomly for this noarch package.

Version-Release number of selected component (if applicable):
-

How reproducible:
yes

Steps to Reproduce:
1. try to build on ppc64[le]
2.
3.

Actual results:
FTBFS

Expected results:
no build possible, choose another BuildArch

Additional info:

Comment 1 Raphael Groner 2019-08-06 13:03:46 UTC
Comment in the other bug has the solution:
https://bugzilla.redhat.com/show_bug.cgi?id=1737581#c2

Comment 2 Raphael Groner 2020-07-22 06:53:18 UTC

*** This bug has been marked as a duplicate of bug 1737581 ***

Comment 3 Raphael Groner 2020-07-22 06:57:03 UTC
Magically fixed by another rebuild.

Comment 4 Raphael Groner 2020-07-22 06:57:50 UTC
*** Bug 1737581 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.