Bug 1733969 - [Doc]Information about LVM cache is missing in the deployment document.
Summary: [Doc]Information about LVM cache is missing in the deployment document.
Keywords:
Status: CLOSED DUPLICATE of bug 1642223
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: doc-Deploying_RHHI
Version: rhhiv-1.6
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: ---
Assignee: Laura Bailey
QA Contact: Mugdha Soni
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-29 11:12 UTC by Mugdha Soni
Modified: 2019-07-30 11:59 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-07-30 11:59:13 UTC
Target Upstream Version:


Attachments (Terms of Use)
Screenshot of bricks section with LVM cache section (73.30 KB, image/png)
2019-07-29 11:14 UTC, Mugdha Soni
no flags Details

Description Mugdha Soni 2019-07-29 11:12:23 UTC
Description of problem:
--------------------------
We have a parameter known as " LVM cache " in the fourth tab i.e "bricks" of gluster deployment.
Following amendments are required :

1.Knowledge about LVM Cache and its configuration should be mentioned under chapter 5 in before point 6(single node deployment) and under chapter 7 before point 7 (three node deployment).

2.A note for user clarity should be mentioned that " the LVM cache configuration  is optional ".

Comment 2 Mugdha Soni 2019-07-29 11:14:32 UTC
Created attachment 1594247 [details]
Screenshot of bricks section with LVM cache section

Comment 3 Mugdha Soni 2019-07-29 11:15:24 UTC
The screenshot of the bricks tab in gluster deployment should also be replaced.

Comment 4 SATHEESARAN 2019-07-30 11:59:13 UTC

*** This bug has been marked as a duplicate of bug 1642223 ***


Note You need to log in before you can comment on or make changes to this bug.