Bug 1734427 - namespace empty but not yet removed
Summary: namespace empty but not yet removed
Keywords:
Status: CLOSED DUPLICATE of bug 1727090
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Node
Version: 4.2.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.2.0
Assignee: Seth Jennings
QA Contact: Sunil Choudhary
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-30 14:09 UTC by Lokesh Mandvekar
Modified: 2019-07-30 15:35 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-07-30 15:35:33 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Lokesh Mandvekar 2019-07-30 14:09:05 UTC
Description of problem:


Seeing 1 test fail for e2e-aws-4.1 at https://openshift-gce-devel.appspot.com/build/origin-ci-test/logs/release-openshift-origin-installer-e2e-aws-4.1/919

fail [k8s.io/kubernetes/test/e2e/framework/framework.go:345]: Jun 25 18:30:04.014: Couldn't delete ns: "e2e-tests-kubectl-hnkcq": namespace e2e-tests-kubectl-hnkcq was not deleted with limit: timed out waiting for the condition, namespace is empty but is not yet removed (&errors.errorString{s:"namespace e2e-tests-kubectl-hnkcq was not deleted with limit: timed out waiting for the condition, namespace is empty but is not yet removed"})

Comment 2 Seth Jennings 2019-07-30 15:35:33 UTC

*** This bug has been marked as a duplicate of bug 1727090 ***


Note You need to log in before you can comment on or make changes to this bug.