Bug 173472 - xdm / language make default doesn't work
xdm / language make default doesn't work
Status: CLOSED CANTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: xorg-x11 (Show other bugs)
4.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-17 08:03 EST by Eric Desjardins
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-09 08:17:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Desjardins 2005-11-17 08:03:18 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; fr; rv:1.7.10) Gecko/20050719 Red Hat/1.0.6-1.4.1 Firefox/1.0.6

Description of problem:

Do this: login to your system and select a language different from your system settings (french in english system).  You will be asked if you want to make it a default. Make it a default

Your in french. 

Logout. Login without selecting a language: 
English: plain wrong.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.See Description
2.
3.
  

Actual Results:  English

Expected Results:  French

Additional info:
Comment 1 Mike A. Harris 2006-02-01 03:45:23 EST
Thanks for the report, however it seems to be filed against the wrong
component.  There is no "XFree86"[1] present in RHEL 4, however the problem
you're describing seems that of a higher level such as GNOME or KDE.

Please reassign to the proper component, and provide much greater details
as to what exactly you are doing to "set the language", what exact
application(s) you are running to do that, and what specific problems
are occuring.

Thanks in advance.

Setting status to "NEEDINFO_REPORTER" and awaiting requested information.



[1] X.Org X11 is the X Window System implementation in RHEL 4, provided by
    the "xorg-x11" packages.
Comment 2 Mike A. Harris 2006-02-09 08:17:07 EST
Closing bug due to lack of information, and lack of feedback/response.

If the issue is still present/relevent, please contact Red Hat support
services directly for official Red Hat Enterprise Linux support, by
filing a web ticket at http://www.redhat.com/support or by telephone
at 1-888-RED-HAT1 depending on the support contract you have.

Setting status to "CANTFIX"

Note You need to log in before you can comment on or make changes to this bug.