Bug 1734733 - [OSP14] libvirt-guest systemd service won't get set on compute when NovaResumeGuestsStateOnHostBoot: True
Summary: [OSP14] libvirt-guest systemd service won't get set on compute when NovaResum...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates
Version: 14.0 (Rocky)
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: z4
: 14.0 (Rocky)
Assignee: Martin Schuppert
QA Contact: Joe H. Rahme
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-31 10:29 UTC by Martin Schuppert
Modified: 2019-11-06 16:49 UTC (History)
2 users (show)

Fixed In Version: openstack-tripleo-heat-templates-9.3.1-0.20190513171753.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-11-06 16:48:30 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Launchpad 1837731 None None None 2019-07-31 10:29:42 UTC
OpenStack gerrit 672900 None None None 2019-08-01 12:50:39 UTC
OpenStack gerrit 672959 None None None 2019-07-31 10:29:42 UTC
OpenStack gerrit 673254 None None None 2019-07-31 10:29:42 UTC
Red Hat Product Errata RHBA-2019:3745 None None None 2019-11-06 16:49:19 UTC

Description Martin Schuppert 2019-07-31 10:29:42 UTC
Description of problem:

libvirt-guest systemd service won't get set on compute when role parameter
NovaResumeGuestsStateOnHostBoot is set to True .


Version-Release number of selected component (if applicable):
OSP14

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Lon Hohberger 2019-09-04 10:43:28 UTC
According to our records, this should be resolved by openstack-tripleo-heat-templates-9.3.1-0.20190513171752.el7ost.  This build is available now.

Comment 3 errata-xmlrpc 2019-11-06 16:48:30 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:3745


Note You need to log in before you can comment on or make changes to this bug.