Bug 1734865 - plplot: FTBFS in Fedora rawhide/f31
Summary: plplot: FTBFS in Fedora rawhide/f31
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: plplot
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Orion Poplawski
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1735396 (view as bug list)
Depends On:
Blocks: F31FTBFS 1732841
TreeView+ depends on / blocked
 
Reported: 2019-07-31 16:04 UTC by Fedora Release Engineering
Modified: 2019-08-01 02:17 UTC (History)
1 user (show)

Fixed In Version: plplot-5.14.0-4.fc31
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-08-01 02:17:04 UTC


Attachments (Terms of Use)
build.log (1.67 KB, text/plain)
2019-07-31 16:04 UTC, Fedora Release Engineering
no flags Details
root.log (32.00 KB, text/plain)
2019-07-31 16:04 UTC, Fedora Release Engineering
no flags Details
state.log (471 bytes, text/plain)
2019-07-31 16:04 UTC, Fedora Release Engineering
no flags Details

Description Fedora Release Engineering 2019-07-31 16:04:45 UTC
plplot failed to build from source in Fedora rawhide/f31

https://koji.fedoraproject.org/koji/taskinfo?taskID=36558815


For details on the mass rebuild see:

https://fedoraproject.org/wiki/Fedora_31_Mass_Rebuild
Please fix plplot at your earliest convenience and set the bug's status to
ASSIGNED when you start fixing it. If the bug remains in NEW state for 8 weeks,
plplot will be orphaned. Before branching of Fedora 32,
plplot will be retired, if it still fails to build.

For more details on the FTBFS policy, please visit:
https://fedoraproject.org/wiki/Fails_to_build_from_source

Comment 1 Fedora Release Engineering 2019-07-31 16:04:47 UTC
Created attachment 1595166 [details]
build.log

Comment 2 Fedora Release Engineering 2019-07-31 16:04:49 UTC
Created attachment 1595167 [details]
root.log

file root.log too big, will only attach last 32768 bytes

Comment 3 Fedora Release Engineering 2019-07-31 16:04:50 UTC
Created attachment 1595168 [details]
state.log

Comment 4 Orion Poplawski 2019-08-01 01:29:11 UTC
*** Bug 1735396 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.