Bug 1734872 - rust-tokio: FTBFS in Fedora rawhide/f31
Summary: rust-tokio: FTBFS in Fedora rawhide/f31
Keywords:
Status: CLOSED DUPLICATE of bug 1735403
Alias: None
Product: Fedora
Classification: Fedora
Component: rust-tokio
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Igor Gnatenko
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F31FTBFS 1732841
TreeView+ depends on / blocked
 
Reported: 2019-07-31 16:05 UTC by Fedora Release Engineering
Modified: 2019-08-04 05:08 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-08-04 05:08:21 UTC


Attachments (Terms of Use)
build.log (32.00 KB, text/plain)
2019-07-31 16:05 UTC, Fedora Release Engineering
no flags Details
root.log (32.00 KB, text/plain)
2019-07-31 16:05 UTC, Fedora Release Engineering
no flags Details
state.log (637 bytes, text/plain)
2019-07-31 16:05 UTC, Fedora Release Engineering
no flags Details

Description Fedora Release Engineering 2019-07-31 16:05:42 UTC
rust-tokio failed to build from source in Fedora rawhide/f31

https://koji.fedoraproject.org/koji/taskinfo?taskID=36625739


For details on the mass rebuild see:

https://fedoraproject.org/wiki/Fedora_31_Mass_Rebuild
Please fix rust-tokio at your earliest convenience and set the bug's status to
ASSIGNED when you start fixing it. If the bug remains in NEW state for 8 weeks,
rust-tokio will be orphaned. Before branching of Fedora 32,
rust-tokio will be retired, if it still fails to build.

For more details on the FTBFS policy, please visit:
https://fedoraproject.org/wiki/Fails_to_build_from_source

Comment 1 Fedora Release Engineering 2019-07-31 16:05:47 UTC
Created attachment 1595187 [details]
build.log

file build.log too big, will only attach last 32768 bytes

Comment 2 Fedora Release Engineering 2019-07-31 16:05:49 UTC
Created attachment 1595188 [details]
root.log

file root.log too big, will only attach last 32768 bytes

Comment 3 Fedora Release Engineering 2019-07-31 16:05:50 UTC
Created attachment 1595189 [details]
state.log

Comment 4 Igor Gnatenko 2019-08-04 05:08:21 UTC

*** This bug has been marked as a duplicate of bug 1735403 ***


Note You need to log in before you can comment on or make changes to this bug.