Bug 1734885 - InsightToolkit: FTBFS in Fedora rawhide/f31
Summary: InsightToolkit: FTBFS in Fedora rawhide/f31
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: InsightToolkit
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Igor Gnatenko
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1735416 (view as bug list)
Depends On:
Blocks: F31FTBFS 1732841
TreeView+ depends on / blocked
 
Reported: 2019-07-31 16:07 UTC by Fedora Release Engineering
Modified: 2019-08-13 08:46 UTC (History)
7 users (show)

Fixed In Version: InsightToolkit-4.13.1-2.fc31
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-08-13 08:46:10 UTC


Attachments (Terms of Use)
build.log (42 bytes, text/plain)
2019-07-31 16:07 UTC, Fedora Release Engineering
no flags Details
root.log (32.00 KB, text/plain)
2019-07-31 16:07 UTC, Fedora Release Engineering
no flags Details
state.log (487 bytes, text/plain)
2019-07-31 16:07 UTC, Fedora Release Engineering
no flags Details

Description Fedora Release Engineering 2019-07-31 16:07:27 UTC
InsightToolkit failed to build from source in Fedora rawhide/f31

https://koji.fedoraproject.org/koji/taskinfo?taskID=36631604


For details on the mass rebuild see:

https://fedoraproject.org/wiki/Fedora_31_Mass_Rebuild
Please fix InsightToolkit at your earliest convenience and set the bug's status to
ASSIGNED when you start fixing it. If the bug remains in NEW state for 8 weeks,
InsightToolkit will be orphaned. Before branching of Fedora 32,
InsightToolkit will be retired, if it still fails to build.

For more details on the FTBFS policy, please visit:
https://fedoraproject.org/wiki/Fails_to_build_from_source

Comment 1 Fedora Release Engineering 2019-07-31 16:07:30 UTC
Created attachment 1595226 [details]
build.log

Comment 2 Fedora Release Engineering 2019-07-31 16:07:32 UTC
Created attachment 1595227 [details]
root.log

file root.log too big, will only attach last 32768 bytes

Comment 3 Fedora Release Engineering 2019-07-31 16:07:33 UTC
Created attachment 1595228 [details]
state.log

Comment 4 Ankur Sinha (FranciscoD) 2019-08-01 17:13:17 UTC
*** Bug 1735416 has been marked as a duplicate of this bug. ***

Comment 5 Zbigniew Jędrzejewski-Szmek 2019-08-13 08:46:35 UTC
It only failed to build on s390x because of cpio failure.


Note You need to log in before you can comment on or make changes to this bug.