Bug 1734891 - PyGreSQL: FTBFS in Fedora rawhide/f31
Summary: PyGreSQL: FTBFS in Fedora rawhide/f31
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: PyGreSQL
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Ondrej Dubaj
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1735423 (view as bug list)
Depends On:
Blocks: F31FTBFS 1732841
TreeView+ depends on / blocked
 
Reported: 2019-07-31 16:08 UTC by Fedora Release Engineering
Modified: 2019-08-12 08:26 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-08-12 07:51:31 UTC
Type: ---


Attachments (Terms of Use)
build.log (18.45 KB, text/plain)
2019-07-31 16:08 UTC, Fedora Release Engineering
no flags Details
root.log (32.00 KB, text/plain)
2019-07-31 16:08 UTC, Fedora Release Engineering
no flags Details
state.log (617 bytes, text/plain)
2019-07-31 16:08 UTC, Fedora Release Engineering
no flags Details

Description Fedora Release Engineering 2019-07-31 16:08:31 UTC
PyGreSQL failed to build from source in Fedora rawhide/f31

https://koji.fedoraproject.org/koji/taskinfo?taskID=36631668


For details on the mass rebuild see:

https://fedoraproject.org/wiki/Fedora_31_Mass_Rebuild
Please fix PyGreSQL at your earliest convenience and set the bug's status to
ASSIGNED when you start fixing it. If the bug remains in NEW state for 8 weeks,
PyGreSQL will be orphaned. Before branching of Fedora 32,
PyGreSQL will be retired, if it still fails to build.

For more details on the FTBFS policy, please visit:
https://fedoraproject.org/wiki/Fails_to_build_from_source

Comment 1 Fedora Release Engineering 2019-07-31 16:08:34 UTC
Created attachment 1595245 [details]
build.log

Comment 2 Fedora Release Engineering 2019-07-31 16:08:36 UTC
Created attachment 1595246 [details]
root.log

file root.log too big, will only attach last 32768 bytes

Comment 3 Fedora Release Engineering 2019-07-31 16:08:38 UTC
Created attachment 1595247 [details]
state.log

Comment 4 Ondrej Dubaj 2019-08-12 07:51:31 UTC
As the build has now successed without any changes, considering this bug as a false positive and closing it as CLOSED:NOTABUG

Build available here:

https://koji.fedoraproject.org/koji/taskinfo?taskID=36948502

Comment 5 Ondrej Dubaj 2019-08-12 08:26:12 UTC
*** Bug 1735423 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.