Bug 173492 - Unable to import repomd?
Unable to import repomd?
Status: CLOSED DUPLICATE of bug 171643
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: up2date (Show other bugs)
3.0
All Linux
medium Severity low
: ---
: ---
Assigned To: Bret McMillan
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-17 11:07 EST by bjorn sandell
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-01 09:40:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description bjorn sandell 2005-11-17 11:07:38 EST
Description of problem:

Recently up2date has started to log:

up2date Unable to import repomd support so repomd support will not be available

What's repomd?

Version-Release number of selected component (if applicable):

up2date-4.4.50-4

How reproducible:
Didn't try
Comment 1 Stuart Ellis 2006-05-30 04:21:13 EDT
FWIW, this is probably the same issue as #171643.
Comment 2 James Bowes 2006-06-01 09:40:55 EDT

*** This bug has been marked as a duplicate of 171643 ***

Note You need to log in before you can comment on or make changes to this bug.