Bug 173536 - Dates in headers not imported correctly
Summary: Dates in headers not imported correctly
Status: CLOSED UPSTREAM
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: openoffice.org   
(Show other bugs)
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Caolan McNamara
QA Contact:
URL: http://www.openoffice.org/issues/show...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-11-18 00:01 UTC by Matt Seitz
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-18 08:28:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenOffice.org 29646 None None None Never

Description Matt Seitz 2005-11-18 00:01:34 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 CentOS/1.7.12-1.4.1.centos4

Description of problem:
Dates in headers in Word format documents are not imported correctly.

Version-Release number of selected component (if applicable):
openoffice.org-1.1.2-28.6.0.EL4

How reproducible:
Always

Steps to Reproduce:
1.  Create a document in Word
2.  Add a date field to the header
3.  Open the document in OpenOffice.org
  

Actual Results:  Some of the date components appear as macro characters.

Expected Results:  Date components should be converted to the current date

Additional info:


Note You need to log in before you can comment on or make changes to this bug.