Bug 1735395 - python-fedmsg-meta-fedora-infrastructure: FTBFS in Fedora rawhide/f31
Summary: python-fedmsg-meta-fedora-infrastructure: FTBFS in Fedora rawhide/f31
Keywords:
Status: CLOSED DUPLICATE of bug 1734864
Alias: None
Product: Fedora
Classification: Fedora
Component: python-fedmsg-meta-fedora-infrastructure
Version: 31
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Fedora Infrastructure SIG
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F31FTBFS 1732841
TreeView+ depends on / blocked
 
Reported: 2019-07-31 21:13 UTC by Fedora Release Engineering
Modified: 2019-08-20 15:40 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-08-20 15:40:51 UTC


Attachments (Terms of Use)
build.log (1.28 KB, text/plain)
2019-07-31 21:13 UTC, Fedora Release Engineering
no flags Details
root.log (32.00 KB, text/plain)
2019-07-31 21:13 UTC, Fedora Release Engineering
no flags Details
state.log (539 bytes, text/plain)
2019-07-31 21:13 UTC, Fedora Release Engineering
no flags Details

Description Fedora Release Engineering 2019-07-31 21:13:29 UTC
python-fedmsg-meta-fedora-infrastructure failed to build from source in Fedora rawhide/f31

https://koji.fedoraproject.org/koji/taskinfo?taskID=36554769


For details on the mass rebuild see:

https://fedoraproject.org/wiki/Fedora_31_Mass_Rebuild
Please fix python-fedmsg-meta-fedora-infrastructure at your earliest convenience and set the bug's status to
ASSIGNED when you start fixing it. If the bug remains in NEW state for 8 weeks,
python-fedmsg-meta-fedora-infrastructure will be orphaned. Before branching of Fedora 32,
python-fedmsg-meta-fedora-infrastructure will be retired, if it still fails to build.

For more details on the FTBFS policy, please visit:
https://fedoraproject.org/wiki/Fails_to_build_from_source

Comment 1 Fedora Release Engineering 2019-07-31 21:13:31 UTC
Created attachment 1596591 [details]
build.log

Comment 2 Fedora Release Engineering 2019-07-31 21:13:38 UTC
Created attachment 1596592 [details]
root.log

file root.log too big, will only attach last 32768 bytes

Comment 3 Fedora Release Engineering 2019-07-31 21:13:41 UTC
Created attachment 1596593 [details]
state.log

Comment 4 Ben Cotton 2019-08-13 16:51:10 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 31 development cycle.
Changing version to '31'.

Comment 5 Ben Cotton 2019-08-13 18:08:00 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 31 development cycle.
Changing version to 31.

Comment 6 Miro Hrončok 2019-08-20 15:40:51 UTC

*** This bug has been marked as a duplicate of bug 1734864 ***


Note You need to log in before you can comment on or make changes to this bug.