Bug 1735397 - glusterfs: FTBFS in Fedora rawhide/f31
Summary: glusterfs: FTBFS in Fedora rawhide/f31
Keywords:
Status: CLOSED DUPLICATE of bug 1734866
Alias: None
Product: Fedora
Classification: Fedora
Component: glusterfs
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kaleb KEITHLEY
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F31FTBFS 1732841
TreeView+ depends on / blocked
 
Reported: 2019-07-31 21:14 UTC by Fedora Release Engineering
Modified: 2019-08-05 22:26 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-08-01 20:08:12 UTC


Attachments (Terms of Use)
build.log (1.65 KB, text/plain)
2019-07-31 21:14 UTC, Fedora Release Engineering
no flags Details
root.log (32.00 KB, text/plain)
2019-07-31 21:14 UTC, Fedora Release Engineering
no flags Details
state.log (475 bytes, text/plain)
2019-07-31 21:14 UTC, Fedora Release Engineering
no flags Details

Description Fedora Release Engineering 2019-07-31 21:14:09 UTC
glusterfs failed to build from source in Fedora rawhide/f31

https://koji.fedoraproject.org/koji/taskinfo?taskID=36565904


For details on the mass rebuild see:

https://fedoraproject.org/wiki/Fedora_31_Mass_Rebuild
Please fix glusterfs at your earliest convenience and set the bug's status to
ASSIGNED when you start fixing it. If the bug remains in NEW state for 8 weeks,
glusterfs will be orphaned. Before branching of Fedora 32,
glusterfs will be retired, if it still fails to build.

For more details on the FTBFS policy, please visit:
https://fedoraproject.org/wiki/Fails_to_build_from_source

Comment 1 Fedora Release Engineering 2019-07-31 21:14:11 UTC
Created attachment 1596597 [details]
build.log

Comment 2 Fedora Release Engineering 2019-07-31 21:14:15 UTC
Created attachment 1596598 [details]
root.log

file root.log too big, will only attach last 32768 bytes

Comment 3 Fedora Release Engineering 2019-07-31 21:14:16 UTC
Created attachment 1596599 [details]
state.log

Comment 4 Kaleb KEITHLEY 2019-08-01 20:08:12 UTC

*** This bug has been marked as a duplicate of bug 1734866 ***


Note You need to log in before you can comment on or make changes to this bug.